Technical Requirements

Classpod Teacher

This article lists the requirements for using the Classpod Teacher desktop client on Windows, macOS. Depending on the courseware you use, there will be different equipment requirements. If you are teaching BOTH PGC courseware and UGC courseware, please refer to PGC equipment requirements.

Classpod Learner

This article lists the requirements for using the Classpod Learner on Windows, macOS, iOS, iPadOS, and Android.

Mobile

Apple Device

iPad 4 above is available and make sure the system is ios 11 or higher, system below ios 10 is not available

Android Device

1. Android 6.0 or higher system, 2G ROM, Snapdragon 625|Helio P25|Kirin659|Exynos 7872 equivalent or above.

2. Android 7.0 or higher system, 4G ROM, Snapdragon 660|Kirin660|Exynos 8890|Helio X30 equivalent or above.